Перейти к содержанию
Форум Русской Рыбалки

Рекомендуемые сообщения

Начните со звонка в техподдержку Вашему оператору связи. Иногда у них стоит часовое ограничение по соединению.

Спасибо, что откликнулись. Я звонил им сразу, сказали что ограничений нет. Да и сам смарт ведь не выкидует. Я в МРР мог часами сидеть. А вот в РР не возможно, когда каждый час обрыв связи. Комп новый, я ещё не силён в нём. Прошу компьютерщиков, помогите, из-за чего эти часовые ограничения?

Поделиться сообщением


Ссылка на сообщение

Приветствую всех! Подскажите, кто знает. В качестве модема использую смарт Нокиа 5800. Проблема, что каждый час происходит разрыв соединения с инетом. Смарт может находиться в сети целый день и ничего. А вот когда с компом, обрывы. Невозможно играть, когда каждый час обрыв. Может на компе какие ограничения откл? Я не нашёл.

 

Если все как вы описали, то могу предположить, что ваш компьютер раз в час идет по обновлению VGA или другие программки идут на обновление (как правило, если это обновление не прошло, то оно идет с определенным повторением). Поскольку ваш телефон в качестве модема не особо-то и хорош, поскольку не может справляться с большими объемами информации, его тупо просто выкидывает. Как вариант: обратитесь на сайт производителя и почитайте мануалы по подключению через ваш сммарт чере другие девайсы. Например через WiFi.

Поделиться сообщением


Ссылка на сообщение

Всем привет!Пишу здесь, так как более подходящей темы нет.Хотелось бы услышать мнение о бета версии Windows 8.Вот моё мнение: Поставил второй О.С. на второй жёсткий диск.Испытываю только первый день, но уже могу кое-чем поделиться.Многие программы не встают, хотя возможно проблема и не в системе.Русская рыбалка встаёт нормально.Что сразу заметно, так это быстрая загрузка программ и браузера (Мозилла).С интерфейсом пока сам не понял нравиться или нет.Приглашаю к обсуждению.Кого заинтересовало могу в личном сообщении дать адрес хорошего сайта с подробным описанием W8.

P.s. Качайте W 8 только с официального сайта Майкрософт.

Поделиться сообщением


Ссылка на сообщение
Приглашаю к обсуждению.

Смысл ставить бету версию, в них много косяков, да и программы не все пойдут. Лучше спокойно дождаться реализа и там уже смотреть. Хотя если вам нраится то почему бы и нет =)

Поделиться сообщением


Ссылка на сообщение

Смысл ставить бету версию, в них много косяков, да и программы не все пойдут. Лучше спокойно дождаться реализа и там уже смотреть. Хотя если вам нраится то почему бы и нет =)

Согласен.Но у меня есть тяга ко всему новому, да и если есть возможность и необходимые знания, почему не испробовать что-то новое.Сейчас стоят две системы абсолютно не в ущерб одна другой.

Поделиться сообщением


Ссылка на сообщение

Всех знающих прошу помощи.

Использую модем skylink 3g ev-do ZTE. Примерно месяц назад при запуске компа, стала появляться надпись "устройство не срабатывает" Вынимал модем, ждал 10-15 секунд и ставил вновь. Работало. Со вчерашнего дня полный отказ. надпись " нет доступа к порту последовательного ввода-вывода" Подключение через USB. C других входах то же самое. Сносил программу, чистил реестр и ставил по новой. Не помогает. На другом компе модем работает.

С уважением с знатокам, Сергей

Поделиться сообщением


Ссылка на сообщение

Добрый день.

У меня такой вопрос, никак не могу разобраться в чем дело, не могу читать лог турнира так как все, что написано русскими буквами пишется на арабском языке.

Играю на ноутбуке - установлен Windows 7, ранее стояла Vista . Помогите разобраться пожалуйста .

Поделиться сообщением


Ссылка на сообщение

Всем привет.Купил недавно ПК HP Pavilion, ОС Win 7 ,знаю что можно и нужно сделать диск востановления сразу,чтоб патом не париться если вдруг ...,так вот,

В меню Пуск -Создание диска вотановления после нажатия ничего не происходит,но...Жесткий диск разбит на С и D ,ОС и все остальное храниться на C ,а на диске Д храняца файлы для востановления системы я так понял на скрине приведу пример..

90cb58c99098t.jpgоткрываем

18dd0e436fcbt.jpgоткрываем

b8be8879e9cbt.jpg

может и не нужно делать никакого диска востановления ,может это и есть способ востановить систему в дальнейшем если вдруг чтото случиться?Немого не допонимаю,на ноуте все просто ,ярлык на столе RECOVERY,нажал запустил и токо диски вставляй по запросу и все,а на стационарном вот чтото не могу вьехать,помогите если кто понимает в чом сутьмоей праблемы??

 

С уважением,Сергей.

Поделиться сообщением


Ссылка на сообщение

Вставьте чистый компакт-диск в привод. Откройте Пуск -> Панель Управления -> Архивация и восстановление В левой панели нажмите ссылку Создать диск восстановления системы.

Поделиться сообщением


Ссылка на сообщение

Поскажите.

Недавно установил себе 7 вроде 32бит, после установки скайпа где должно вылазить окно с вводом логина и пароля у меня черный екран,устанавливал уже несколько версий скайпа...может кто скажет в чем дело???

 

Все неполадки, связанные с отсутствием изображения в окне приложения, обычно вызваны отсутствием (стандартный драйвер) или некорректно установленным драйвером видеокарты.

Поделиться сообщением


Ссылка на сообщение

Всем здравствуйте ! Подскажите... такая проблема на нэтбуке перестал работать гугл хром, он запускается но не открывает сайты как будто нет подключения к сети. Может кто сталкивался с таким? Другие браузеры не устраивают и к стати тоже как то криво работают. ОС Windows 7 максимальная, нэтбук lenovo s100. Спасибо!

Поделиться сообщением


Ссылка на сообщение

Всем здравствуйте ! Подскажите... такая проблема на нэтбуке перестал работать гугл хром, он запускается но не открывает сайты как будто нет подключения к сети. Может кто сталкивался с таким?

Была такая проблема, решил её просто. Удалил хром с компьютера и папку с профилем, почистил реестр и пере установил браузер.

Поделиться сообщением


Ссылка на сообщение

Помогите плиз!! :worthy: Программер ничего сделать не смог :thumbdown: . Поставила доп ОЗУ и ввиду нецелесообразности имеющейся ХР купила и переставила лицензионку семерки. Точнее вызвала мастера так как сама ни бум-бум! С ХР я еще находила общий язык, а вот семерочка сказала мне: ФИ...!!

Так вот, в чем суть проблеммы: 1. Музыка инета проигрывается только со стандартного браузера (синенькой "Е")!; 2. Рыбалка отказалась работать на отрез! :hang3: Глюк сол звуком обнаружен был ранее и рыбалка работала до повторного вмешательства; 3. При запуске перед запуском с опозновательными знаками биоса и материнки выдает "ошибка код 2" (получается первый тест отображающийся монитором); 4. передняя панель портов не работает, тоесть я без наушников и микрофона. Я без конференц связи :sorry:

Плиз помогите! Я знаю, что РР собрала вместе людей разных профессий и знаний, ктонибудь помогите! :flowers1:

 

Очень сложно дистанционно консультировать, но предложу несколько вариантов:

1. Вернуть ХР.

2. Т.к. 7-ка лиц. обратиться в техпод Майкрософт (Россия).

3. Пригласить более продвинутого спеца.

Поделиться сообщением


Ссылка на сообщение

Помогите плиз!! :worthy: Программер ничего сделать не смог :thumbdown: . Поставила доп ОЗУ и ввиду нецелесообразности имеющейся ХР купила и переставила лицензионку семерки. Точнее вызвала мастера так как сама ни бум-бум! С ХР я еще находила общий язык, а вот семерочка сказала мне: ФИ...!!

Так вот, в чем суть проблеммы: 1. Музыка инета проигрывается только со стандартного браузера (синенькой "Е")!; 2. Рыбалка отказалась работать на отрез! :hang3: Глюк сол звуком обнаружен был ранее и рыбалка работала до повторного вмешательства; 3. При запуске перед запуском с опозновательными знаками биоса и материнки выдает "ошибка код 2" (получается первый тест отображающийся монитором); 4. передняя панель портов не работает, тоесть я без наушников и микрофона. Я без конференц связи :sorry:

Плиз помогите! Я знаю, что РР собрала вместе людей разных профессий и знаний, ктонибудь помогите! :flowers1:

Скорее всего драйвера на звук установлены неправильно. С сайта производителя материнки качнуть звуковые дрова и переустановить. Передние порты из-за этого скорее всего и не работают.

Рыбалку из под семерки надо запускать с правами администратора, как впрочем и другие игры.

Из мнтернета не воспроизводятся музыка и фильмы из-за флеш-плеера. С офф. сайта качнуть обновление плеера под конкретный браузер установить и все будет работать, но первым делом драйвера на звук.

Поделиться сообщением


Ссылка на сообщение

Помогите плиз!! :worthy: Программер ничего сделать не смог :thumbdown: . Поставила доп ОЗУ и ввиду нецелесообразности имеющейся ХР купила и переставила лицензионку семерки. Точнее вызвала мастера так как сама ни бум-бум! С ХР я еще находила общий язык, а вот семерочка сказала мне: ФИ...!!

Так вот, в чем суть проблеммы: 1. Музыка инета проигрывается только со стандартного браузера (синенькой "Е")!; 2. Рыбалка отказалась работать на отрез! :hang3: Глюк сол звуком обнаружен был ранее и рыбалка работала до повторного вмешательства; 3. При запуске перед запуском с опозновательными знаками биоса и материнки выдает "ошибка код 2" (получается первый тест отображающийся монитором); 4. передняя панель портов не работает, тоесть я без наушников и микрофона. Я без конференц связи :sorry:

Плиз помогите! Я знаю, что РР собрала вместе людей разных профессий и знаний, ктонибудь помогите! :flowers1:

 

Здравствуйте!

Действительно ваша проблема может возникнуть из за не установленных либо не верно установленных драйверов.

Попробуйте воспользоватся программой " DriverPackSolution " автоматически находит и устанавливает

драйвера на любой компьютер, простой и удобный интерфейс.

Также для просмотра видео и прослушивания музыки из Интернета установите последнею версию программы

Adobe Flash Player.

 

Надеюсь вам это поможет) если нет... то обратитесь к специалисту, только не к тому! кто ранее ставил вам ОС

Поделиться сообщением


Ссылка на сообщение

Установил себе W7 года полтора назад. Все удачно, Мне все понравилось. И тут же я создал себе образ системы на другом разделе. короче, заархивировал все средствами ОС. И благополучно об этом забыл.

А тут недавно оказия случилась и я решил воспользоваться образом восстановления. А мне тут сообщается. что указанная служба не установлена. Проблемы то я свои решил, даже не переставляя винду, но вот с архивацией не пойму что приключилось. и вроде туда все добавляется регулярно( в созданные файлы), но ничего не работает. Скрины ошибки прилагаю. Посмотрел службы, вроде нужные включены, но их так много, я там не шибко разбираюсь, сам ничего не отключал. И смотрю. сейчас просто нельзя никакой архив создать, куда все делось, непонятно.

 

2. Вторая извечная проблема - постоянно растущий объем диска С. Новых программ. игр я не ставлю, что скачивается. - то на другие разделы, в общем как бы за этим я слежу, и реестр чистится. Однако на данный момент Общий объем диска С 39Гб . Занято 30Гб Сама винда занимает 13Гб ну и программные файлы 2.5Гб, еще 500мб различные документы. Где искать остальные 14Гиг не понятно и что они себя включают??

4a897e7f7df6t.jpg

d1af6d2c3353t.jpg

Изменено пользователем jaroslaw8

Поделиться сообщением


Ссылка на сообщение

Вторая извечная проблема - постоянно растущий объем диска С. Новых программ. игр я не ставлю, что скачивается. - то на другие разделы, в общем как бы за этим я слежу, и реестр чистится. Однако на данный момент Общий объем диска С 39Гб . Занято 30Гб Сама винда занимает 13Гб ну и программные файлы 2.5Гб, еще 500мб различные документы. Где искать остальные 14Гиг не понятно и что они себя включают??

Я столкнулся с подобной проблемой (у меня на системном диске объемом 80 гб, "пропало" примерно 45 гб). Оказалось, что windows 7 копит временные файлы, к которым пользователю нет прямого доступа и которые почему то не удаляются стандартными средствами Windows.

Советую вам воспользоваться программой WinDirStat , она очень наглядно позволяет посмотреть куда уходит место. С ее же помощью можно и удалить лишний "мусор"

Изменено пользователем fullgrimus

Поделиться сообщением


Ссылка на сообщение

Проблемы обе решил с помощью Windows7Manager/

единственное не понятно, почему в первый раз, когда я туда залез, у меня ничего не поправилось

Поделиться сообщением


Ссылка на сообщение

Здравствуйте! При переустановки W7 как сохранить все данные РР 3,6 , чтобы не потерять разряд, опыт и т.д. Хочу поставить лицензионный windows. Большое спасибо !

Поделиться сообщением


Ссылка на сообщение

Здравствуйте! При переустановки W7 как сохранить все данные РР 3,6 , чтобы не потерять разряд, опыт и т.д. Хочу поставить лицензионный windows. Большое спасибо !

 

 

Все данные по персу хранятся на сервере игры.

На Вашей машине только клиент.

Вывод: ничего не потеряется.

Поделиться сообщением


Ссылка на сообщение

Доброе время суток. Система win7 максимальная

У меня такая проблема - камера islim310 расплывчато показывает, можно сказать вообще не показывает. Думаю проблема в драйвере, качаю для вин 7, удаляю старую, отключаю камеру, ставлю дрова для 7 в процессе как установки так и удаления дров на меня ругается С++ говорит про буфер обмена что он перегружен, вообще бред какой то! Помогите пожалуйста.

На офф сайте есть все описание, как устанавливать данные драйвера. И ни чего сложного тут вообще нет. Если ине получается то стучи в скайп покажу и расскажу как все настроить. Если модераторы не будут ругаться то скину сюда полное описание как настроить.

 

 

Объяснения

Genius iSlim 310 собираем драйвер

Отключаем камеру от компьютера до начала установки.

uname -r

Смотрим версию ядра и ставим пакеты:

sudo aptitude install mercurial build-essential linux-headers-x.x.x-x libncurses5-dev v4l2ucp camorama

Название пакета «linux-headers-x.x.x-x» меняем «x.x.x-x» на версию ядра (скорее всего «linux-headers-x.x.x.-x-generic»).

После того, как все пакеты установятся, необходимо клонировать каталог «v4l-dvb» с сайта http://linuxtv.org/hg

hg clone http://linuxtv.org/hg/v4l-dvb/

После завершения клонирования (это не быстро) каталога переходим в него:

cd v4l-dvb

Следующий этап мне для моей камеры Genius iSlim 310 не пригодился. То есть там все как надо.

Необходимо проверить включена ли поддержка камеры в драйвер:

gedit linux/drivers/media/video/gspca/pac7302.c

В секции

/*-- module initialization --*/

Должна быть строка, если нет – добавляем

{USB_DEVICE (0x093a, 0x2625)}

Копируем конфигурацию ядра

sudo cp /boot/config-x.x.x-x v4l/.config

В имени файла «config-x.x.x-x» нужно заменить «x.x.x-x» на версию ядра. Помним про generic, нужно дописать x.x.x-x-generic.

Запускаем конфигурационное меню драйвера:

sudo make menuconfig

Следующий этап тоже мне не пригодился. Поддержка камеры уже была включена. Но если не лень, лучше проверить.

В появившемся меню необходимо включить поддержку камеры:

Multimedia Support -> Video Capture Adapters -> V4L USB Devices -> GSPCA based webcams -> Pixart PAC7302 USB Camera Driver

Этому значению присваиваем значение «M» (клавиша «M»).

Обязательно отключаем поддержку FireDTV, иначе ничего не соберется – я пробовал. Идем в меню:

Multimedia Support -> DVB/ATSC Adapters -> FireDTV and FloppyDTV

Задаем пустое значение для этого параметра (клавиша «пробел»).

Выходим из меню, сохранив все изменения, и собираем драйвер:

make

sudo make install

Перезагружаем компьютер и подключаем камеру. Именно эти этапы придется повторять заново после обновления ядра. При повторной установке у меня усиленно собирался драйвер используя старые заголовочные файлы, несмотря на то что были уже установлены новые. (Смотрите внимательно, что происходит при сборке в консоли). Решил удалением старого добра:

sudo aptitude remove linux-headers-x.x.x-x

x.x.x-x – версия старого ядра.

В системе должен появиться файл «/dev/video0″ или «/dev/video1″, если кроме камеры подключен, например, ТВ-тюнер.

Настраиваем вебкамеру

Запускаем в отдельных окнах «Camorama» и «v4l2ucp» :

camorama

v4l2ucp

Если видео устройств несколько, то:

camorama –device=/dev/videoX Код: v4l2ucp /dev/videoX

Где «/dev/videoX» – файл Вашей вебкамеры.

Настройки выставляем в «v4l2ucp», в «Camorama» смотрим что получается:

- В настройках убрать галку «Auto Gain» , подогнать «Gain», Brightness максимальное, Exposure на минимально возможное значение, 215-220.

-Чтобы сохранить настройки, используем программу «v4l2ctrl», которая может сохранять эти настройки в файл, а так же загружать их:

v4l2ctrl -s ~/.webcam

Настройки сохранены в домашний каталог /home/ваш_пользователь

Чтобы настройки сохранились после перезагрузки, необходимо сделать следующее:

меню «Система» –> «Параметры» –> «Запускаемые приложения» -> Добавляем новый пункт и в поле команда

/usr/bin/v4l2ctrl -l /home/ваш_пользователь/.webcam

Запускать Skype следующей командой:

LD_PRELOAD=/usr/lib/libv4l/v4l2convert.so skype

Если воспользоваться опцией «LD_PRELOAD» можно создать скрипт для запуска приложения и прописать его в кнопки для запуска приложения. Создаем файл со следующим содержанием:

#!/bin/sh /usr/bin/v4l2ctrl -l /home/user/.webcam LD_PRELOAD=/usr/lib/libv4l/v4l2convert.so skype

Вместо «skype» можно вписать любое приложение. Сохраняем скрипт «skype.sh», делаем его исполняемым. Теперь можно вписать команду в свойства кнопки для запуска приложений:

sh /путь/к/скрипту/skype.sh

Возможная проблема на 64-битных системах

На днях обновился Skype для Linux и возможно, что то еще. Через некоторое время перестала работать видеокамера. Попробовал запустить из консоли:

LD_PRELOAD=/usr/lib/libv4l/v4l2convert.so skype

получил ошибку:

ERROR: ld.so: object '/usr/lib/libv4l/v4l2convert.so' from LD_PRELOAD cannot be preloaded: ignored.

Выяснилось, что для 64-битной системы возникли проблемы с модулем. Помогло решение в качестве команды для запуска использовать:

LD_PRELOAD=/usr/lib32/libv4l/v4l2convert.so skype

если skype запускается скриптом – не забыть поправить.

Изменено пользователем Death monster

Поделиться сообщением


Ссылка на сообщение

Такая беда. Win 7 максимальная У меня три сетевых стоят ( одна встроенная и две установленные Realtek 8029(AS) и D-Link 520 ) Постоянно работал на адаптере D-Link / И вдруг эти два адептера исчезли. В диспетчере устройст их не оказалось. Обновил драйвера. обновлял Win / Появятся в диспетчере устройств. начинаю подключать интернет и безполезно Ошибка 868. ни локальной ни интернета нет. Перешел на встроеную работает все хорошо. Вчера утром часа 3 не показывались эти сетевые. Я работаю через встроенную и опять появились эти две сетевухи. Перешел на D-Link и весь день проработала. Сегодня утром включаю интернет пять минут поработал и опять они исчезли. Перешел на встроенную. По сайтам полазил и ответа так и не нашел

Изменено пользователем Валек

Поделиться сообщением


Ссылка на сообщение

В 7ке в некоторых билдах глюки есть по поводу подключения к инэту, единственным правильным решением будет оставить какую-то 1 сетевуху и ею пользоваться(в самом деле я не понимаю зачем Вам их 3 штуки), если не устраивает встроенная, то она из под биоса отключается.

разобрались. Была одна D-Link с ней и работал, а как все случилось запаниковал .. вставил вторую для проверки. Тоже не вкл. Оказалось просто сдохла D-Link и при подключении стевого кабеля к ней все проподало. Видать через нее все и происходило.

Поделиться сообщением


Ссылка на сообщение

Да там в настройках подключения можно убрать чтоб не видно было окна подключения вообще

Поделиться сообщением


Ссылка на сообщение

Присоединяйтесь к обсуждению

Вы можете написать сейчас и зарегистрироваться позже. Если у вас есть аккаунт, авторизуйтесь, чтобы опубликовать от имени своего аккаунта.

Гость
Ответить в этой теме...

×   Вставлено с форматированием.   Вставить как обычный текст

  Разрешено использовать не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отображать как обычную ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставлять изображения напрямую. Загружайте или вставляйте изображения по ссылке.


×
×
  • Создать...